Completed
[T38Fax] Scheduled Maintenance - Infrastructure Upgrades - 5 Dec 2022 @ 2AM (EST)

Status
Resolved after about 2 hours
Started
December 05, 2022 at 7:00:00 AM
Completed
December 07, 2022 at 11:52:00 PM
Affects
Inbound Calling
Inbound Toll-Free Calling
Outbound Calling
Outbound Toll-Free Calling
  • Completed
    December 05, 2022 at 9:07:27 AM

    Maintenance has completed successfully.

  • In progress
    December 05, 2022 at 7:12:14 AM

    Maintenance is now in progress.

  • Update
    December 05, 2022 at 7:00:00 AM

    T38Fax engineers will be carrying out a series of hardware and software upgrades overnight to add further scaling and resiliency to our Power-T.38 SIP trunking service.

    New calls may fail to establish for a period of 1 to 5 minutes. No production impact to any other customer services is expected.

  • Planned
    December 02, 2022 at 4:15:18 PM

    CORRECTION

    New calls may fail to establish for a period of 1 to 5 minutes once during the maintenance period. No production impact to any other customer services is expected.