Resolved
New call setups failing

Started
October 05, 2022 at 4:34:18 PM
Status
Resolved after about 24 hours

Impact

Operational
Affected
Inbound Calling Services
Inbound Calling
Inbound Toll-Free Calling
Outbound Calling Services
Outbound Calling
Outbound Toll-Free Calling
  • Resolved
    October 06, 2022 at 4:24:53 PM

    Root cause traced to an underperforming database cluster, which has been repaired. All systems have been operating normally since yesterday's last update. Closing this incident.

  • Monitoring
    October 05, 2022 at 7:19:55 PM

    Intermittent incoming call failures have been repaired. All calls are proceeding normally. We continue to monitor the situation.

  • Investigating
    October 05, 2022 at 5:52:50 PM

    Some customers are still seeing intermittent inbound call failures, while outbound remains operational. We are investigating.

  • Monitoring
    October 05, 2022 at 5:24:25 PM

    All systems are functioning normally at this time. We continue to monitor the situation closely.

  • Identified
    October 05, 2022 at 4:49:38 PM

    Issue identified and repaired. Calls should be establishing normally at this time. We continue to monitor the situation closely.

  • Investigating
    October 05, 2022 at 4:34:18 PM

    T38Fax engineering team is investigating reports of new call setups failing.