T38Fax - Service affecting outage – Incident details

Service affecting outage

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Inbound Calling Services

Operational from 7:21 PM to 8:24 PM

Inbound Calling

Operational from 7:21 PM to 8:24 PM

Inbound Toll-Free Calling

Operational from 7:21 PM to 8:24 PM

Outbound Calling Services

Operational from 7:21 PM to 8:24 PM

Outbound Calling

Operational from 7:21 PM to 8:24 PM

Outbound Toll-Free Calling

Operational from 7:21 PM to 8:24 PM

Updates
  • Resolved
    Resolved

    All services are responding normally at this time and have been since our last update. We're still studying the scope and impact of service impairment (only some calls were affected) and investigating root cause.

  • Monitoring
    Monitoring

    Service has normalized and we are currently monitoring calls closely as we pursue root cause analysis.

  • Investigating
    Investigating

    Engineers are currently investigating reports of calls failing (incoming and outgoing) at our highest level of escalation. Updates will be posted here.