T38Fax - Inbound calls are not connecting – Incident details

Inbound calls are not connecting

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Outbound Calling Services

Operational from 11:26 AM to 12:52 PM

Outbound Calling

Operational from 11:26 AM to 12:52 PM

Outbound Toll-Free Calling

Operational from 11:26 AM to 12:52 PM

Updates
  • Resolved
    Resolved

    All services are operating normally, and we are shifting our efforts to root cause analysis.

  • Update
    Update

    Incoming service was restored around 8:06 AM. We are monitoring performance closely before declaring the issue resolved.

  • Investigating
    Investigating

    We are currently investigating an issue preventing inbound calls from connecting.