[T38Fax] Scheduled Maintenance - Infrastructure Upgrades - 23 May 2022 @ 2AM (EDT)

Completed
Scheduled for May 23, 2022 at 6:00:00 AM – 8:28:32 AM

Affects

Inbound Calling Services
Inbound Calling
Inbound Toll-Free Calling
Outbound Calling Services
Outbound Calling
Outbound Toll-Free Calling
Updates
  • Completed
    May 23, 2022 at 8:28:32 AM
    Completed
    May 23, 2022 at 8:28:32 AM

    Maintenance has completed successfully. New calls, registrations and re-registrations failed to establish for approximately 1 second at 3:26:58 AM EDT. No other production impact was observed.

  • In progress
    May 23, 2022 at 6:00:01 AM
    In progress
    May 23, 2022 at 6:00:01 AM

    Maintenance is now in progress

  • Planned
    May 23, 2022 at 6:00:00 AM
    Planned
    May 23, 2022 at 6:00:00 AM

    T38Fax engineers will be carrying out the next in a series of hardware and software upgrades overnight to add further scaling and resiliency to our Power-T.38 SIP trunking service.

    The maintenance will begin at 2 AM (EDT) and take up to 4 hours, completing by 6 AM at the latest. We do anticipate a brief interruption of calls (both in progress calls and new call setups) for not more than 5 minutes, once during this maintenance.