Emergency VPN gateways reboot - 30 March 2024 @ 12AM (EDT)

Completed
Scheduled for March 30, 2024 at 4:00:00 AM – 4:30:34 AM

Affects

Inbound Calling Services
Inbound Calling
Inbound Toll-Free Calling
Outbound Calling Services
Outbound Calling
Outbound Toll-Free Calling
Updates
  • Completed
    March 30, 2024 at 4:30:34 AM
    Completed
    March 30, 2024 at 4:30:34 AM
    Maintenance has completed successfully.
  • In progress
    March 30, 2024 at 4:00:01 AM
    In progress
    March 30, 2024 at 4:00:01 AM
    Maintenance is now in progress
  • Update
    March 30, 2024 at 4:00:00 AM
    Planned
    March 30, 2024 at 4:00:00 AM

    We need to do an emergency maintenance on our VPN gateways between 0:00 and 6:00 EDT on 2024-03-30. Because we need to clear the memory block containing the state of VPN sessions, we can't keep the sessions up using our HA setup. Expect an up to 5 minutes interruption on VPN sessions which would affect calls in progress and prevent new calls and registrations during that period.

  • Planned
    March 29, 2024 at 8:51:09 PM
    Planned
    March 29, 2024 at 8:51:09 PM

    Moving this maintenance to a new "VPN" component. You might need to update your subscriptions to add or remove that component by visiting our status page if you want, or don't want, to receive further notifications about VPN gateway statuses.