T38Fax - Issue completing calls – Incident details

Issue completing calls

Resolved
Operational
Started almost 2 years agoLasted about 1 hour

Affected

Inbound Calling Services

Operational from 12:02 PM to 1:16 PM

Inbound Calling

Operational from 12:02 PM to 1:16 PM

Inbound Toll-Free Calling

Operational from 12:02 PM to 1:16 PM

Outbound Calling Services

Operational from 12:02 PM to 1:16 PM

Outbound Calling

Operational from 12:02 PM to 1:16 PM

Outbound Toll-Free Calling

Operational from 12:02 PM to 1:16 PM

Updates
  • Resolved
    UTC
    Resolved

    We have moved back traffic to the normal state with no forced route and consider this issue resolved now.

  • Identified
    UTC
    Identified

    The issue has been identified and we moved all traffic to secondary site. We have been monitoring this for the last 35 minutes and continuing to do so.

  • Investigating
    UTC
    Investigating

    We noticed some calls are unable to complete this morning. We are currently investigating this incident.