[T38Fax] Scheduled Maintenance - Portal update - 1 May 2024 @ 10PM (EDT)

Completed
Scheduled for May 02, 2024 at 2:00:00 AM – 2:36:13 AM

Affects

Portals
User Portal
Signup Portal
Updates
  • Completed
    May 02, 2024 at 2:36:13 AM
    Completed
    May 02, 2024 at 2:36:13 AM

    The maintenance was completed successfully and all systems are operational.

  • In progress
    May 02, 2024 at 2:00:01 AM
    In progress
    May 02, 2024 at 2:00:01 AM
    Maintenance is now in progress
  • Planned
    May 02, 2024 at 2:00:00 AM
    Planned
    May 02, 2024 at 2:00:00 AM

    T38Fax engineers will be performing a maintenance on the portals backend.

    The maintenance will begin at 10 PM (EDT) and take up to 1 hour, completing by 11 PM at the latest. We do anticipate a brief interruption of the portals for not more than 5 minutes, once during this maintenance.