Resolved
Customer trunks hitting capacity limits

Started
October 11, 2022 at 7:52:56 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Inbound Calling Services
Inbound Calling
Inbound Toll-Free Calling
Outbound Calling Services
Outbound Calling
Outbound Toll-Free Calling
  • Resolved
    October 11, 2022 at 7:52:56 PM

    We received several reports of customers hitting their capacity limits today and identified an issue where calls that had finished hours previously were still being counted against that limit. The offending calls were identified and all such calls were removed at 15:13 Eastern today.

    Onset of the issue appears to have been 12:36 Eastern.

    We are not aware of any ongoing issues, so please report any unexpected errors establishing new calls to our support team.